Alan Jones <sky...@...>
On Fri, Aug 27, 2010 at 4:18 PM, Jeremy Selan <jeremy...@gmail.com> wrote:
Sorry for the delay in responding. (Had to attend to non-OCIONo worries :)
The approach you describe is exactly in line with what I've beenThis is great news :)
But there's no code-level distinctionI agree, the only benefit is from a UI perspective to assist the user
in not doing something stupid. Downside to this is sometimes
there is a good reason to do something stupid. So perhaps it would
be best to go for some middle road (listing the logical ones first and
including the type of all transforms for instance).
I'd prefer to just call them "transforms" to leave open the possibility of other correctionSounds like a logical choice of terminology to me.
Your processing pipeline is already expressed in the DisplayTransform.Great stuff :) thanks for sharing. Slowly getting my head around how OCIO