Re: OCIO 1.0.8 released


Richard Shaw <hobbe...@...>
 

On Tue, Dec 11, 2012 at 7:38 PM, Jeremy Selan <jeremy...@...> wrote:
I didn't realize you were doing ugly patching.
You should have ocio-dev for a dot release sooner! Tags are free
after all... ;)
Wasn't a problem on your end. :) ocio itself only really requires
cmake 2.6 to build but the documentation build uses functions only
provided by 2.8. RHEL/CentOS only has 2.6 but I helped get a "cmake28"
package in Fedora EPEL so the hack was no longer necessary.

Thanks,
Richard

Join ocio-dev@lists.aswf.io to automatically receive all group messages.