Re: pyOCIO Windows compilation error against Python36


Michael Dolan
 

I'm currently writing new Python bindings for OCIO (with pybind11, targeting the 2.0 release), which will support Python 3 (and 2). Stills a ways to go, but it's in the works.


On Wed, Oct 23, 2019 at 1:01 PM <renaudtalon@...> wrote:
Sorry for re-opening this so late. I did test the fix I thought work among other few things but I can't get OCIO to work with Python 3+ on Windows.
I tested with both OCIO 1.1 and OCIO 2.0 (master branch) and I can't compile against Python3. Any news on when this will be supported ?
Thank you.

Join ocio-dev@lists.aswf.io to automatically receive all group messages.