Review: Build Nuke stuff into lib/nuke6.2


dbr/Ben <b...@...>
 

Comment should explain the change best:

// Nuke aims to maintain API compatibilty between "v" releases, so
// compiling for 6.1v1 will work with 6.1v2 etc (but not
// 6.2v1). Only exception has been 5.1v5 and 5.1v6 (because it was
// supposed to be 5.2v1)
Mirrors how The Foundry's plugins are supplied (e.g Ocula downloads for 6.1/6.2). The info on 5.1v5-6 was from a message to nuke-dev a while ago.

Combined with the CMAKE_INSTALL_EXEC_PREFIX change, OCIO can now compile perfectly into RSP's project deployment/package management stuff \o/

Join ocio-dev@lists.aswf.io to automatically receive all group messages.