Re: mari 1.3v2 and ocio


Jeremy Selan <jeremy...@...>
 

It's probably likely that createPostFilter didn't make it into the
final rev of Mari 1.3v2. (thats definitely the API call that's needed,
not sure what createPostFilterCollection does). I will check out mari
version capabilities when I get into work tomorrow, and add more
explicit error messages.

-- Jeremy

On Tue, Jul 5, 2011 at 12:20 AM, Oliver Farkas <oliver...@...> wrote:
sorry, I forgot to mention, ocio version is 0.8.3.

On Tue, Jul 5, 2011 at 5:19 PM, Oliver Farkas <oliver...@...>
wrote:

Hey Jeremy,
i'm trying to get ocio support in Mari (running 1.3v2 now). When I try to
run the ociodisplay.py script it throws me this error:
"Error: This version of Mari does not support the
mari.gl_render.createPostFilter API"
I checked the documentation and I could find
gl_render.createPostFilterCollection, but no createPostFilter.
Is this a version mismatch, or what do you reckon the problem might be?
Thanks,
Oliver

Join ocio-dev@lists.aswf.io to automatically receive all group messages.