EL6 / cmake 2.6


Richard Shaw <hobbe...@...>
 

Well I figured out why 2.8 is needed:

CMake Error at docs/CMakeLists.txt:7 (ExternalProject_Add):
Unknown CMake command "ExternalProject_Add".
-- Configuring incomplete, errors occurred!

Looks like that's not supported in 2.6.

I may just not worry about building the documentation for EL6 or worst
case I can pre-build it and make it a second source in the spec file.

Thanks,
Richard

Join ocio-dev@lists.aswf.io to automatically receive all group messages.